HelpDeskCategory: QuestionsNeo4j: Can not access 7474 from remote server
Staff Staff asked 1 year ago
1 Answers
Staff Staff answered 1 year ago

Uncomment these parameter in /etc/neo4j/neo4j.conf:


dbms.connectors.default_listen_address=0.0.0.0
dbms.connector.http.listen_address=:7474